Rob Lewis - Former Cosmo

Synergy 2 beta5 - Non starter

4 posts in this topic

In installed Synergy 2 Beta 5 in my office with a PC and a MacBook pro, and it worked great.  I then brought it home, installed Beta 2 on my MacBook Air, and was not able to connect to my MacBook pro (the pro is the keyboardless machine).  

I then went to remove Synergy 2 Beta 5, and had a hell of a time.  I had to "force quit" (kill -9) not Synergy, but the Synergy child application, and install Synergy 1 before Synergy 2 B5 restarted itself.  It was a huge slight of hand to get out of Synergy 2 B5.  There needs to be a kill switch for Synergy in case stuff goes awry.  

I am so looking forward to Synergy 2 as a product.  Love the feature set as described, and it addresses a problem I though only I had; 2 places (work/home) where I use Synergy to manage multiple machines.  

Rob

Former WebForce/Cosmo Product Management at SGI

Share this post


Link to post
Share on other sites
12 minutes ago, Rob Lewis - Former Cosmo said:

Cosmo

As in, the creators of CosmoSynergy back in 1999? Did you work with Chris?

Also, I'm in the bay area in a couple of weeks if you want to meet up.

12 minutes ago, Rob Lewis - Former Cosmo said:

I then went to remove Synergy 2 Beta 5, and had a hell of a time.  I had to "force quit" (kill -9) not Synergy, but the Synergy child application, and install Synergy 1 before Synergy 2 B5 restarted itself.  It was a huge slight of hand to get out of Synergy 2 B5.  There needs to be a kill switch for Synergy in case stuff goes awry.  

1

Anyway, sounds like the service froze/crashed. That's our biggest bug fix priority right now. Should have something in the next few days.

Share this post


Link to post
Share on other sites

Actually, it didn't freeze.  I killed it first on both machines and allowed it to start up again.  After many attempts, I finally gave up and went back to 1.X. 

Share this post


Link to post
Share on other sites
10 hours ago, Rob Lewis - Former Cosmo said:

Actually, it didn't freeze.  I killed it first on both machines and allowed it to start up again.  After many attempts, I finally gave up and went back to 1.X. 

When you get a chance to reinstall, could you send your logs?

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now