Sign in to follow this  
Steven Rothbarth

Synergy is not working, HELP!

3 posts in this topic

Ok, so sense that update back in may I have had nothing but grief from synergy. This is the newest in a new long line of errors, and this will repeat quite a lot before shutting down. ERROR: secure socket error: SSL_ERROR_SSL ERROR: error:140C5042:SSL routines:ssl_undefined_function:called a function you should not call ERROR: failed to connect secure socket INFO: server connection may not be secure WARNING: shutdown timed out after 10 secs, forcefully terminating I try a restart on my comp i get a different error INFO: starting new process activeDesktop:Default ERROR: could not get session id for process id 8600 INFO: starting new process INFO: drag and drop enabled ERROR: failed to init synwinhk.dll, another program may be using it INFO: restarting your computer may solve this error FATAL: failed to start server: unable to open screen ERROR: failed to launch, error: process immediately stopped INFO: backing off, wait=2s, failures=1 INFO: starting new process activeDesktop:Default ERROR: could not get session id for process id 7720 This also repeats, which I checked, and found that a restart in msc services resolves this. But then I go back to the previous error before that. My client says its connection is refused, nothing more.

Share this post


Link to post
Share on other sites
nevermind figured it out =D

Share this post


Link to post
Share on other sites
@Steven What was your fix? I am having similar issues.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this