Merolas

Sending logs when the UI does not work

6 posts in this topic

I would like to know how to send logs when the UI does not appear at all.

I tried Beta4 and it simply crashed everytime I tried to summon it (Win7 +Win10). At least I had Windows Event Viewer logs.

Now on Beta5, it worked for a few minutes on my Win10 machine, but now, the UI simply closes and dissapear about 0.5sec after launch on both of my machines

Thanks to Nick, I have found the path to the logs, I would like how to submit them if I can't get the app working?

Max

Share this post


Link to post
Share on other sites

There are file logs you can take a look at. Check this post:

 

Share this post


Link to post
Share on other sites

Thank you for your response @Nick Bolton but this is the point of my post, I don't have a functional User Interface, the window closes half second after I launch the application.  I do have the logs but I was wondering how to post them up here.

Share this post


Link to post
Share on other sites
9 hours ago, Merolas said:

I do have the logs but I was wondering how to post them up here.

These ones?

Windows: C:\ProgramData\Symless\Synergy\
Mac: ~/Library/Synergy/
Linux: /var/log/synergy/

Annoyingly the forums don't allow attachments. Could you use pastebin?

Share this post


Link to post
Share on other sites

Never mind, I allowed .log files, upload away! :)

 

Share this post


Link to post
Share on other sites
On 11/3/2017 at 9:33 AM, Nick Bolton said:

Never mind, I allowed .log files, upload away! :)

 

who! this is a really nice way to make people not posting their PHD size logs

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now