Florian Knodt

Note: Synergy2 on Linux requires DRI/OpenGL

2 posts in this topic

For those searching along: I tried to run beta4 on Gentoo, but the GUI just exited throwing a segfault on some machines. Turns out the new GUI requires an X-Server with active DRI/OpenGL. Shouldn't be a problem on desktop machines, but if you're working with embedded stuff you might check this first.

Also:

  • Please add a more descriptive error message for this case
  • Check if DRI/OpenGL is really necessary - I don't think the GUI needs that much graphics power and disabling it would extend compatibility

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now