Jörg Rohrer

Failed dependencies & openSuse Leap 42.3

2 posts in this topic

Hi

I'm not even able to install synergy2 on openSuse Leap 42.3 because of missing dependencies. This was already the case in Version 1.8.

qt5-qtquickcontrols and qt5-qtsvg is installed from the repo but synergy still complaining.

all version of libcrypto and libssl are installed as well.

It is a bit disappointing.

Can anybody help here?

error: Failed dependencies:
    libcrypto.so.10()(64bit) is needed by synergy-2.0.0-818.beta4.042356d4.el7.centos.x86_64
    libcrypto.so.10(OPENSSL_1.0.1)(64bit) is needed by synergy-2.0.0-818.beta4.042356d4.el7.centos.x86_64
    libcrypto.so.10(libcrypto.so.10)(64bit) is needed by synergy-2.0.0-818.beta4.042356d4.el7.centos.x86_64
    libssl.so.10()(64bit) is needed by synergy-2.0.0-818.beta4.042356d4.el7.centos.x86_64
    libssl.so.10(libssl.so.10)(64bit) is needed by synergy-2.0.0-818.beta4.042356d4.el7.centos.x86_64
    qt5-qtquickcontrols is needed by synergy-2.0.0-818.beta4.042356d4.el7.centos.x86_64
    qt5-qtsvg is needed by synergy-2.0.0-818.beta4.042356d4.el7.centos.x86_64

Share this post


Link to post
Share on other sites

Sorry, we don't have official support for openSUSE yet, but it's coming soon.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now