eb3k

Win 64 1.8.8 installer failes

1 post in this topic

I just got a new computer and I'm trying to setup Synergy, but when I download the 1.8.8 installer I get the following error:

"This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package."

I have downloaded it about 5 times and I still get the same error each time. I can't say if I can install other .msi files because none of the other applications I have installed on this computer so far have been .msi, only .exe. Has anyone else seen this error and if so what can I do to get this installed?

Thanks in advance

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now