Bob Kern

ctrl+alt+pause/break login screen not working on Win7 client

1 post in this topic

ctrl+alt+pause/break at the login screen on my Win7 client is not work in my current setup. I've searched the forums figuring I couldn't be the on only one with this issue, but haven't found any other posts with this issue after making the recommended Group Policy change. I'm a registered user running a fresh install of 1.7.3 Pro on two Win7 x64 systems, my desktop as the server and laptop as the client. I've made the recommended group policy change to the Windows Logon Options, but still no luck. I haven't done any debugging, as I'm not exactly sure how to do it. Could there be an issue with security s/w running on these systems? They both have Bit9 and CylancePROTECT installed and running. Any guidance would be appreciated. I'm sure I'm missing something simple. I've never had issues with this on other systems I've installed Synergy on in the past, but it has never worked in my current setup with 1.7.3 Pro. Thanks in advance.

Share this post


Link to post
Share on other sites
Issue was found to be with the user not the s/w. I doubled checked the Windows logon options "Disable or enable software Secure Attention Sequence" on the client and found that it was enabled, however, the options section was set to "Ease of Access applications" when the instructions clearly state it should be set to "Services and Ease of Access Applications". ctrl+alt+pause/break is working as expected now. Apologies for the false alarm. Hopefully this will help someone in the future. Be sure to carefully review the "Why doesn't ctrl+alt+del work on secondary screens?" section of the https://github.com/synergy/synergy/wiki/Synergy-FAQ and follow it precisely. :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now