Erwin van den Bovenkamp

Ubuntu 17.10

5 posts in this topic

I just upgraded from Ubuntu 17.04 to 17.10 and I experience the following problems with Synergy;

I have on the left side my W10 computer and on my right my Ubuntu 17.10 computer.
Normaly I can switch without any problems from/to my windows machine and back.
But since the upgrade to Ubuntu 17.10 (which includes Unity 8....) it is not possible anymore to switch.

When I move the mouse to the left, it just sticks. It does to move to the other screen anymore.
I found a solutions, by changing the config of Synery. Now Synergy thinks the windows computer is on the right (where there is no dock).

If there a way to solve this? So I can move my mouse to the left again...?

I will also post this problem on the forum with Ubuntu.

Share this post


Link to post
Share on other sites

This is the error I get after upgrading from Ubuntu 17.04 to 17.10:

[2017-10-23T15:25:04] INFO: starting client
[2017-10-23T15:25:04] INFO: config file: /tmp/qt_temp.TJ4943
[2017-10-23T15:25:04] INFO: log level: ERROR
[2017-10-23T15:25:04] ERROR: ssl error occurred (generic failure)
	/build/synergy-R40txi/synergy-1.8.8-stable+dfsg.1/src/lib/net/SecureSocket.cpp,596
[2017-10-23T15:25:04] ERROR: error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol
	/build/synergy-R40txi/synergy-1.8.8-stable+dfsg.1/src/lib/net/SecureSocket.cpp,622
[2017-10-23T15:25:04] ERROR: failed to connect secure socket
	/build/synergy-R40txi/synergy-1.8.8-stable+dfsg.1/src/lib/net/SecureSocket.cpp,473

 

Share this post


Link to post
Share on other sites

Yep. Same here.

Do you also have the problem with the dock? Your mouse will not go further then the most left of your dock and you are unable to access you other computer (which is on the left).

Share this post


Link to post
Share on other sites

Not getting same the error, but also having issues now that I've upgraded to 17.10

Setup 
Dual Monitor Win 10 Enterprise, 
Laptop Win 10 Enterprise 3 Monitor setup
Ubuntu 17.10 Single Monitor.

Win 10 to Win 10 not an issue (Client to the Right of Server) 
Ubuntu is "Above" Server Second Monitor That's running in Portrait Mode.
Logs show Mouse Entering / Leaving Screen, but no control of mouse is actually available, mouse itself stays static location.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now