ddickenson

Multiple NIC / VM Software

5 posts in this topic

What's the procedure to have synergy use the proper NIC?  It seems to want to use my VMWare NIC on every machine but one according to the logs.

Share this post


Link to post
Share on other sites

Having the same problem with VirtualBox.  The logs constantly keep logging the following.  The green bar keeps cycling as well.

[ Core    ] [2017-10-18T11:17:17] NOTE: connecting to '192.168.56.1': 192.168.56.1:24800
[ Service ] [2017-10-18T11:17:17] debug: comparing profiles, id=7099 this=v21 other=v21
[ Service ] [2017-10-18T11:17:17] debug: profile has not changed, no action needed
[ Core    ] [2017-10-18T11:17:18] WARNING: failed to connect to server: Connection was refused
[ Core    ] [2017-10-18T11:17:18] DEBUG: retry in 1 seconds
 

Share this post


Link to post
Share on other sites
40 minutes ago, ggee said:

Having the same problem with VirtualBox.  The logs constantly keep logging the following.  The green bar keeps cycling as well.

[ Core    ] [2017-10-18T11:17:17] NOTE: connecting to '192.168.56.1': 192.168.56.1:24800
[ Service ] [2017-10-18T11:17:17] debug: comparing profiles, id=7099 this=v21 other=v21
[ Service ] [2017-10-18T11:17:17] debug: profile has not changed, no action needed
[ Core    ] [2017-10-18T11:17:18] WARNING: failed to connect to server: Connection was refused
[ Core    ] [2017-10-18T11:17:18] DEBUG: retry in 1 seconds
 

hmm, I personally dont know what will be fixed in beta 5, but just wait for the update. who knows if it will be fixed.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now