Sign in to follow this  
João Oliveira

1.7.3 - SSL problem

2 posts in this topic

Hi, I have updated from 1.6.xx (don't remember) and SSL is not working. I'm able to connect when I disable SSL, with SSL enabled on both Server and clients I get the below log. Environment: Server W8.1 and three W7 clients. [color=#8040BF]NOTE: connecting to '10.196.122.100': 10.196.122.100:24800 INFO: watchdog status: ok ERROR: passive ssl error limit exceeded: 100001 ERROR: failed to connect secure socket NOTE: disconnected from server NOTE: stopped client WARNING: detected application not running, pid=7716 INFO: backing off, wait=2s, failures=1 INFO: starting new process activeDesktop:Default INFO: starting new process INFO: drag and drop enabled NOTE: started client NOTE: connecting to '10.196.122.100': 10.196.122.100:24800 INFO: watchdog status: ok ERROR: passive ssl error limit exceeded: 100001 ERROR: failed to connect secure socket ....[/color]

Share this post


Link to post
Share on other sites
I have the same issue however, I was using Synergy 1.7.3 with SSL but it only recently stopped working with the same errors: NOTE: accepted client connection ERROR: passive ssl error limit exceeded: 100001 ERROR: failed to accept secure socket INFO: client connection may not be secure NOTE: accepted client connection ERROR: passive ssl error limit exceeded: 100001 ERROR: failed to accept secure socket INFO: client connection may not be secure Windows 7 server / Mac OSX Yosemite client... the client cycles through connect/disconnect. For the time being I've disabled SSL on the server (w/o any changes on the client) and things are working again. Not sure why it just stopped working recently when I had been using it for several weeks without problems.

Share this post


Link to post
Share on other sites
Same problem and solution on 1.7.4. I'm trying to connect a Linux client to a Windows server. I have to disable SSL on the server for this to work.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this