DigitalBanana

not ready yet

5 posts in this topic

Just echoing a lot of other users on here. This is barely an alpha - looks like it has a lot of potential but I've had to uninstall and will wait until the forums suggest its worth trying again.

I, like a lot of other people in this forum, figured v1 was such a great product (and great story) that it was worth giving a few bucks to trying out the new version. Two windows 10 machines - installation was a bit buggy but fine, then the program launched and there is literally nothing you can do with it. One machine shows up on an empty panel, the other detects the first so has two panels but one has perpetual loading bar and neither do anything other. Personally I think you should have gone with a "free" alpha or "held paid" beta back until its ready - cos put bluntly it aint now!

Anyway good luck with it - looking forward to trying it out again(hopefully) soon 

 

 

Share this post


Link to post
Share on other sites

Hi KK,

Thanks for the tip but I read the forums and thought it might be the firewall so tried disabling totally on both machines but the result was the same.

 

Cheers

 

Dave

Share this post


Link to post
Share on other sites

Cool, be sure to re-enable Firewall. This feels like playing with fire, right? 

Meantime, many of us have dropped back to the more stable version 1.

A few have opted for [email protected] .

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now