yashp90

Synergy 2 on Ubuntu 12.04 unsatisfied dependencies

2 posts in this topic

I have been using Synergy on Ubuntu 12.04 for over 2 years now. I got an invitation to beta for Synergy 2.

But it looks like Ubuntu 12.04 has missing dependencies.

Dependency is not satisfiable: libc6 (>= 2.17)

The version I have installed is 2.15, and that is the latest version available for Ubuntu 12.04 as per this thread. (My system is up to date)

Any plans to support libc6 2.15 for Ubuntu 12.04?

 

Share this post


Link to post
Share on other sites

The lack of operability on Linux was a big disappoint for beta 4 and the promise is that whole layers of code had to be removed/rewritten to correct it. Meantime, many of us, Linux users, have dropped back to the more stable version 1. As to your specific question, let's see how beta 5 works on your system. We are expecting it to drop soon. 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now