Steele

iMac 27 2013 is not able to start

11 posts in this topic

I have installed Synergy 2 beta version on High Sierra yesterday, later in the evening lost connection to the wireless mac keyboard, shutdown of the iMac got frozen, so I had to turn off the computer manually. Once started, the keyboard was not able to connect to iMac, connected the iPhone 5 to the iMac and the phone was not visible, so I did not download the photos, restarted the iMac,  turned off the BT, connected cable KB and another mouse, they are working, but the only thing the iMac is doing is hanged loading system. Restarted several times, reset NVPRAM, nothing new. A little bit angry, as I have no fresh backup. So if I lose my data ........ vrrrrrr. The only change done on iMac was install of the Synergy 2 and paid for it! Anybody with the same experience? Did not find any at forum yet.

iMac 27 2013, i5, 8 GB RAM, 1 TB HDD, OS X 10.13

Share this post


Link to post
Share on other sites

Well, if it's the problem of the Synergy 2 beta install, then thank you! It looks all the content of my disk is ..., shit! It looks like all the content is in the black hole, forever! I'll move the iMac to service to check what's wrong, if they confirm the beta version is the root cause of all this evil, I will ask you not just to return me back 5 $ of this super price, but also will ask you to repay the service costs.
It's the very first time the Mac OS X crashed on any of my computers in 17 years long history of Mac OS using. :(((

Share this post


Link to post
Share on other sites

Steele,

Any new information on this issue?

Share this post


Link to post
Share on other sites

Well, not really. The disk utility did not find anything, so all is reported as OK. After the Recovery restart (cmd+R), I've mounted the disk, ran another disk check, all is fine. I have reinstalled the OS, restarted the iMac again, and it's not able to load the system, so it's hanged, in this stae almost for 2 hours :( really don't know where's the problem, trying to google something, but currently without success.

IMG_5556.JPG

Share this post


Link to post
Share on other sites

Hello Mr. Bolton,

Well, I'm not really sure the installation of Beta caused this, and as I have no access to any system logs I cannot confirm or not this. But what is true, this was the only change I have done, at first it disabled the BT connection to wireless KB, etc. Yes, it's really strange and as discribed above, it' the very first time in 17 yeras the system crashed like this on any of my computers.
So currently I'm trying to backup in cmd line all the accessible data, and will try to reinstall the system, probably not to High SIerra :) will let you know later, as I'm really busy with the health, job ... it takes a long long long long time.

Share this post


Link to post
Share on other sites

Damn, that's rough. Please let me know if there's anything me and my team can do to help.

Share this post


Link to post
Share on other sites

you probably already reinstalled the system, but you could manually try and remove the files installed my synergy(at least the startup service) so that synergy at least wont start at boot.

Share this post


Link to post
Share on other sites

Strange indeed. As a Mac fanatic, I think I may be able to help you out with this.

How long did you have Synergy 2 running before this happened? You claim to not have done anything else, but perhaps something else was slowly corrupting drivers on the system. As Synergy directly addresses mouse and keyboard drivers, I wouldn't be surprised if Synergy were causing part of the issues. However, Synergy alone doesn't have nearly enough permission to do THAT much damage to a system. 

Did you run Synergy 2? The installation of Synergy on a Mac is dramatically different than on Windows, as you don't go through an installation wizard, but rather, just copy a file into the applications folder. It doesn't do anything until you actually run it.

 

 

Share this post


Link to post
Share on other sites
16 hours ago, Nick Bolton said:

@Kelvin Tran He can't reply. This forum is locked, as Synergy 2 is now out of beta.

@Steele Please email us for help: [email protected]

That's right.

Heh. Heh. Totally knew that. :P

Edited by Kelvin Tran

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now