Michael Hausjell

Text input let the mouse jump back to the last screen

1 post in this topic

Hello there, i have a annoying problem using Synergy between my Win7 x64 and my MacBook Pro 10.10. So what happen exactly, if i am done with my work on my Mac and i switch back to my Win and i want to search something in my Browser (Firefox), i select the search box and want to type in my search request, after i hit the first letter on my keyboar the cursor jumps back to my Mac screen and i need to go back to my Win and select the search box again to be able to write my search request. The problem is not only with my browser and the search box, the same problem i have with almost every application where i can type text, but its only on my Win PC. So if i work on my Win PC and want to search somethin on my Mac all is fine, but if i switch back to Win that problem occures. Is it a bug or did i something wrong? The setup is that my Win Pc is the Server and my Mac is the Client. Synergy is on the latest Version (1.7.3) on both devices. Thanks for your help in advance! Greetings Mike

Share this post


Link to post
Share on other sites
That sounds really weird. If you have your Synergy window open, in the bottom half is a Log output area. Do you see any error messages at the time you type a letter and your mouse moves back to the server? -wes

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now