Larsje

Yosemite supported?

5 posts in this topic

Hi, title says it all:

Is yosemite 10.10.5 still supported?

Thx,

 

Erwin

Picture-8.png

Share this post


Link to post
Share on other sites

I'm going to pass on this question to one of the other moderators that is more familiar with MAC systems. 

Share this post


Link to post
Share on other sites

Ok, here: https://symless.zendesk.com/hc/en-us/articles/115004889368-Operating-system-support it says that 

Synergy will run on any computer with the following operating systems.

  • Windows Vista, 7, 8, 8.1, and 10
  • macOS 10.9.X and newer
  • Red Hat Linux REHL 6 and 7
  • Ubuntu 12.04 LTS and up

I have just installed the beta on 2 systems, a mac mini and a macbook pro, both systems have 16 GB and run Yosemite.
But on both systems Synergy immediately crashes.

Share this post


Link to post
Share on other sites

When starting synergy 2 om OSX Yosemite, it says that the version is not supported. Too bad, I need synergy on many systems rating from 10.7 to 10.13! It did work on synergy 1.x!

Share this post


Link to post
Share on other sites

We're working on legacy macOS support, thanks for your patience!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now