babujlinuz

No Menu in Beta 2 to setup client machines

7 posts in this topic

Hi,

Today i installed Beta 2. how to add client machines. totally blank.

 

synergy Beta 2.PNG

Share this post


Link to post
Share on other sites

Install Synergy on your other computer also. What OS do you use?

Share this post


Link to post
Share on other sites

Windows 10

[ Service ] [2017-10-11T14:24:55] debug: websocket connect failed
[ Service ] [2017-10-11T14:24:55] debug: retrying websocket connection in 3s
[ Service ] [2017-10-11T14:24:58] debug: retrying websocket connection now
[ Service ] [2017-10-11T14:24:58] debug: connecting websocket
[ Service ] [2017-10-11T14:24:59] debug: tcp session ssl handshake error: An existing connection was forcibly closed by the remote host
[ Service ] [2017-10-11T14:24:59] debug: websocket connect failed
[ Service ] [2017-10-11T14:24:59] debug: retrying websocket connection in 3s
[ Service ] [2017-10-11T14:25:02] debug: retrying websocket connection now
[ Service ] [2017-10-11T14:25:02] debug: connecting websocket
[ Service ] [2017-10-11T14:25:02] debug: tcp session ssl handshake error: An existing connection was forcibly closed by the remote host
[ Service ] [2017-10-11T14:25:02] debug: websocket connect failed
[ Service ] [2017-10-11T14:25:02] debug: retrying websocket connection in 3s
[ Service ] [2017-10-11T14:25:05] debug: retrying websocket connection now
[ Service ] [2017-10-11T14:25:05] debug: connecting websocket
[ Service ] [2017-10-11T14:25:06] debug: tcp session ssl handshake error: An existing connection was forcibly closed by the remote host
[ Service ] [2017-10-11T14:25:06] debug: websocket connect failed
[ Service ] [2017-10-11T14:25:06] debug: retrying websocket connection in 3s
[ Service ] [2017-10-11T14:25:09] debug: retrying websocket connection now
[ Service ] [2017-10-11T14:25:09] debug: connecting websocket
[ Service ] [2017-10-11T14:25:09] debug: tcp session ssl handshake error: An existing connection was forcibly closed by the remote host
[ Service ] [2017-10-11T14:25:09] debug: websocket connect failed
[ Service ] [2017-10-11T14:25:09] debug: retrying websocket connection in 3s
[ Service ] [2017-10-11T14:25:12] debug: retrying websocket connection now
[ Service ] [2017-10-11T14:25:12] debug: connecting websocket
[ Service ] [2017-10-11T14:25:13] debug: tcp session ssl handshake error: An existing connection was forcibly closed by the remote host
[ Service ] [2017-10-11T14:25:13] debug: websocket connect failed
[ Service ] [2017-10-11T14:25:13] debug: retrying websocket connection in 3s
[ Service ] [2017-10-11T14:25:16] debug: retrying websocket connection now
[ Service ] [2017-10-11T14:25:16] debug: connecting websocket
[ Service ] [2017-10-11T14:25:16] debug: tcp session ssl handshake error: An existing connection was forcibly closed by the remote host
[ Service ] [2017-10-11T14:25:16] debug: websocket connect failed
[ Service ] [2017-10-11T14:25:16] debug: retrying websocket connection in 3s
[ Service ] [2017-10-11T14:25:19] debug: retrying websocket connection now
[ Service ] [2017-10-11T14:25:19] debug: connecting websocket
[ Service ] [2017-10-11T14:25:19] debug: tcp session ssl handshake error: An existing connection was forcibly closed by the remote host
[ Service ] [2017-10-11T14:25:19] debug: websocket connect failed
[ Service ] [2017-10-11T14:25:19] debug: retrying websocket connection in 3s
[ Service ] [2017-10-11T14:25:22] debug: retrying websocket connection now
[ Service ] [2017-10-11T14:25:22] debug: connecting websocket
[ Service ] [2017-10-11T14:25:23] debug: tcp session ssl handshake error: An existing connection was forcibly closed by the remote host
[ Service ] [2017-10-11T14:25:23] debug: websocket connect failed
[ Service ] [2017-10-11T14:25:23] debug: retrying websocket connection in 3s
[ Service ] [2017-10-11T14:25:26] debug: retrying websocket connection now
 

^^ is the error in the log. i diabled firewall. but nothing worked.

 

Share this post


Link to post
Share on other sites

I would suggest a thorough uninstall of all existing Synergy versions including version 1, search and remove all files 'Synergy***' then reinstall beta 4. If you still cannot connect, work through the troubleshooting guides at the top of this forum. These are on point:  https://symless.com/forums/topic/4167-preliminary-troubleshooting/

https://symless.com/forums/topic/4208-how-to-use-with-windows-firewall/#comment-17610

https://symless.com/synergy-2-beta4-troubleshooting

If beta 4 still refuses to connect to the Synergy cloud server then it might be time to step back to the stable version 1. If the whole thing is too frustrating and you just want your investment back then:   [email protected] is prompt to accommodate. 

 

Share this post


Link to post
Share on other sites

it has something to do with not being able to connect to the cloud, does it work now?

I dont really have an explanation for this except not having a connection to the internet.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now