NedQian

can't install on Ubuntu 14.04 because of qt 5.5

11 posts in this topic

NedQian,

They told me that, as it stands, the beta doesn't reach back to 14.04. BUT, later, stable will. Just hang w/ current stable release 'til they work out the bugs. We'll still get the discount. I wish I could upgrade 14.04, but CAELinux is so stable and useful, I'm not changing. Might try to do a little package maintenance/development on my own though.

Share this post


Link to post
Share on other sites

I'm a Kubuntu 17.04 user. beta 4 just didn't like us at all. But beta 3 did. But no go on downloading that version anymore. I had to drop back to 1.8. The across the board incompatibility with Linux distros caused a lot of angst at Synergy. They're really going to want to put this one in the rear-view mirror. They ripped out a lot of code and rewrote the whole connection layer. Nick is determined that the Linux users will be satisfied. And he is holding off the beta 5 until he can be sure of it. We are all scanning the horizon watching for beta 5.

Share this post


Link to post
Share on other sites

same issue here on 14.04

has anyone tried to install the Dependencies one by one to make it work?

Share this post


Link to post
Share on other sites
On 10/13/2017 at 2:55 PM, Ori said:

same issue here on 14.04

has anyone tried to install the Dependencies one by one to make it work?

you'd have to use ubuntu backports.

the packages are not in the repo for ubuntu 14.04

Share this post


Link to post
Share on other sites
On 10/10/2017 at 11:48 AM, gdpearman said:

NedQian,

They told me that, as it stands, the beta doesn't reach back to 14.04. BUT, later, stable will. Just hang w/ current stable release 'til they work out the bugs. We'll still get the discount. I wish I could upgrade 14.04, but CAELinux is so stable and useful, I'm not changing. Might try to do a little package maintenance/development on my own though.

Same situation here ... hoping @gdpearman is right that stable will be supported.

I need to be on trusty 14.04.1 for legacy AMD video card driver compatibility due to the lack of support for fglrx in newer Ubuntu versions.  If devs are interested in this compatibility issue, here's a good primer (https://help.ubuntu.com/community/BinaryDriverHowto/AMD).  Since there is no LTS in the vivid family, and the drivers aren't supported as of xenial, I am locked into trusty ... and further the 3.13.0 kernel, because the LTS kernel updates break compatibility to the binary as well.  Hate running on an old kernel for obvious reasons, but that's the only way it works.  That took ~5 fresh installs to figure that out.  :(

Share this post


Link to post
Share on other sites

Has this been fixed in the 2.0.9 recent release? Would like to know before I attempt to install again.

Share this post


Link to post
Share on other sites

I don't know about this specific issue, only that a lot of the .0.9 development focused on Linux issues. Also, very soon the download page will be more distro specific for Linux distros.

Share this post


Link to post
Share on other sites

I am also interested in version for 14.04.  On the Zendesk page OS support it says Synergy is supported on 12.04 and up.

Further, this has been promised for second quarter, which is now almost a third gone.

I have submitted support ticket asking about whats going on and have had no response.



 

Share this post


Link to post
Share on other sites
16 hours ago, Dr. E said:

On the Zendesk page OS support it says Synergy is supported on 12.04 and up.

Sorry, that page was out of date. I have now removed it.

16 hours ago, Dr. E said:

Further, this has been promised for second quarter, which is now almost a third gone.

We've had some staffing and resource issues which pushed the schedule back. Sorry for the delay, thanks for your patience.

16 hours ago, Dr. E said:

I have submitted support ticket asking about whats going on and have had no response.

1

Thanks for your patience, I have replied to your ticket.

An alternative is to compile and run Synergy Core directly. You could download and compile the source code, and run Synergy in manual mode (using the command line and text config files).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now