Chrislux

Ubuntu doesn't working

5 posts in this topic

Hi,

synergy 2.0 isn't working on Ubuntu.

Here the logfile....


[ Config  ] [2017-10-03T08:21:20] DEBUG: connecting to service
[ Config  ] [2017-10-03T08:21:20] DEBUG: new added screen pos: 257 161
[ Config  ] [2017-10-03T08:21:21] DEBUG: Profile ID: 2802 name: default
[ Config  ] [2017-10-03T08:21:21] DEBUG: current version is update to date
[ Config  ] [2017-10-03T08:21:21] DEBUG: requesting profile snapshot
[ Config  ] [2017-10-03T08:21:25] ERROR: Reply status code: 400
[ Config  ] [2017-10-03T08:21:25] ERROR: Reply error message: Invalid JSON request: bad numeric conversion: negative overflow
[ Config  ] [2017-10-03T08:21:28] ERROR: Reply status code: 400
[ Config  ] [2017-10-03T08:21:28] ERROR: Reply error message: Invalid JSON request: bad numeric conversion: negative overflow

Regards,

Chris

Share this post


Link to post
Share on other sites

wait for beta5 due in about 4 weeks. its a problem with the linux build

Share this post


Link to post
Share on other sites

Would this be the same problem that's causing me to not get to the login screen when I click sign in?  It simply brings up a Chrome browser but does nothing else.

Share this post


Link to post
Share on other sites

it might, its giving you a 400 error(bad request) so its probably something with the client.  @Nick Bolton should look into this.

Share this post


Link to post
Share on other sites
On 03/10/2017 at 8:18 PM, jaap aarts said:

it might, its giving you a 400 error(bad request) so its probably something with the client.  @Nick Bolton should look into this.

Finally, Synergy 2 beta5 is here!

Get the latest version: Synergy-v2.0.0-beta5

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now