DmitryB

Disabling wirewall on Windows is wrong pratice

3 posts in this topic

I just want to point that completely disable firewall is wrong pratice and it is enought to create rules using "Windows Firewall with Advanced Security".

You have to allow inbound connections for following programs:

synergyd.exe
synergy2.exe
synergys.exe

I'm using server on Windows and MacOS as a client

Please update troubleshooting article!

Share this post


Link to post
Share on other sites

From what I've read this is a bug in beta4 and is not a long term solution.

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, DmitryB said:

I just want to point that completely disable firewall is wrong pratice and it is enought to create rules using "Windows Firewall with Advanced Security".

You have to allow inbound connections for following programs:

synergyd.exe
synergy2.exe
synergys.exe

I'm using server on Windows and MacOS as a client

Please update troubleshooting article!

this was a problem with the released code, they accidentally forgot to replace the ports, I would suggest a IP check. if its the symless office use beta ports, otherwise use release ports.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now