Sign in to follow this  
William P Luttrell

Help w/ setup

4 posts in this topic

Hello Synergy forums, I hope I get some help on this issue, I've purchased this about a month ago but have never been able to get it to work, so hopeing now I can get help [img]http://i.imgur.com/ia3UfT0.png[/img] this error keeps showing up, then on my other pc it shows [img]http://i.imgur.com/modxzrb.png[/img] both pc's are on my local network but one is running with a proxy, which I'm wondering if this works only on local lan networks, or does it actually reach out into the internet to the other server and just do a big loop. The configuration on the server computer won't work, I have changed my permissions, taken ownerships, checked config files, nothing will work :S I can teamviewer someone if they think they can fix it Thanks, Regards,

Share this post


Link to post
Share on other sites
I hope the following instruction helps you. The error message "synergys.exe: no configuration available" probably appears when synergy failed to save a configuration of the present session. I'm not sure about "qt-temp" files that you showed in your error logs. So I'm sorry if my solution would not worked as you expected or you have already tried it. (0) It is recommended to finish wizard completely. (I supposed you have already done it many times...) And then, on the server PC, (1) Select "File" -> "Save configuration as" (2) save configuration file. (For example, "synergysetting.conf") (you should select All Files(*.*) at the pull down menu) (3) back to synergy panel and select "Use existing configuration" (4) click browse and select the file which you saved (2) (5) and Apply

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this