Krish

Windows 10 not connecting to mac

7 posts in this topic

Windows Machine log: https://synergy-logs.symless.com/2017-09-25/466-2017-09-25T08-48-38.log

Windows machine not showing the mac computer in the synergy 2.0 window and showing the windows machine greyed out.

Mac Machine Log: https://synergy-logs.symless.com/2017-09-25/466-2017-09-25T08-49-54.log

The mac machine shows both windows and mac machine in synergy 2.0 window and highlighted in green.

Share this post


Link to post
Share on other sites

Are both firewalls turned off ? ( a beta4 bug )

Share this post


Link to post
Share on other sites

Will it be working through firewalls?

I don't have the ability to disable the Firewall on our Windows boxes.

Share this post


Link to post
Share on other sites

beta 4 has a bug that it isnt using port 443, and will be fixed in beta5 and that is why it's recommended to disable firewall on the machines. I understand there is a security risk to that. I have an edge next gen firewall so i'm okay with my machine having that off in the mean time.

  • Like 1

Share this post


Link to post
Share on other sites
18 hours ago, CapnJoe said:

Are both firewalls turned off ? ( a beta4 bug )

Yes, I have turned off the firewall on both the machines, it is still not connecting.

Share this post


Link to post
Share on other sites

could you post your most recent logs with firewalls turned off ?

 

Share this post


Link to post
Share on other sites

I was having the same issue mnow resolved.

Win10 Base Machine (server) connecting to a Win & pro 64 Bit with the iMAC El Capitan in the middle, see graphic.  Using the switch off firewalls on the PC's this worked fine, also note switched them off to get them connected, then switched Firewalls back on still connected.

Moved to connect the MAC, same situation used the trouble shooting, dropped the processes reconnected Green Light no connection.

Did the Firewall off again on Main Win 10 PC got connection but MAC was greyed out (as if not connected) yet it was.  Did the process off and on again with the MAC with Win10 firewalls still off, went to green got connection on all 3 as per graphic.  Switched Win10 Firewalls back on all good.

Symless Beta4 MAC.PNG

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now