Slarty

New 2 user here. Whats the GUI do?

4 posts in this topic

Hi, longtime synergy 1 user here.  It's still working great from the CLI (synergys/synergyc) on my Linux machines.  I've only used the GUI on my macbook.  When I start it up I see a picture of a computer with my hostname in it.  I discovered I can click and drag it around.  Out of curiosity, I ran it on my 2 linux hosts and discovered that the little box on my mac turned green, but the other 2 on the linux's stayed grey. 

So here's my assumptions so far.  I assume client/server isn't so prevalent in this version?  At least from a GUI users perspective?  I'm guessing the reason you have to authenticate is so that all machines show up and you can drag them around to position where the mouse enters and exits?  Sounds pretty bad-ass.  So is there like a manual for Synergy 2 or a starting guide?  I'm guessing it will work a little better once I've configured it properly.  But the CLI portion is working awesome as always.  I've got everything scripted out from before and it's still works amazing.  I only had to go to /Applications/yadda yadda yadda/MacOS and run synergyc instead of using the GUI.  Nbd and I could just continue doing that but I got BASH lazy or something.

I assume I'm missing out on all sorts of features with my ancient config files.  Does anyone want to rant about any of those "didn't know I couldn't live without them until I used them" type of features?  I think the last thing I used that was new was encryption and that was back before we all had compact discs and automobiles.

Share this post


Link to post
Share on other sites

I just came to the Forum because of this :D

 

Can anyone inlight the guys that only installed beta v4 what does the GUI do, and how to debug? 

I even press ( ` ) tilde to see console but, no luck ... maybe a "show console" button would improve GUI guys to do more? :P

 

ohhh, it's CTRL+` :)

Edited by balexandre

Share this post


Link to post
Share on other sites

GUI doesnt raelly do much right now.

press f12 to claim server and ` for console. but if you start the GUI from the console you get the same, except the share log function.

Share this post


Link to post
Share on other sites
On 22/09/2017 at 2:31 AM, Slarty said:

but the other 2 on the linux's stayed grey. 

These issues will be fixed in beta5, which is due in about 4-5 weeks.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now