PiRaNhA

Mac Client: No Autostart also Having to manually click Auto-Config Every Time.

1 post in this topic

Greetings,

I'm posting here because the Freenode IRC room seems abandoned for support. My issue is actually quite simple, it's nowhere near as complicated as some in here.

My issue is as the title states. I have synergy properly installed on the machine, however I've found that I am needing to add it to LOGIN ITEMS under the user that it was installed under to get it to start on login. My windows machine Boots, Logs in and it's off to the races because of the service that starts at login. Is there anything on mac to do this?

Additionally, I'm running version 1.8.8 PRO, and the mac client WILL NOT save the auto connect setting. I'm also having to switch between server mode and back to client and then click the check box for auto config for it to run and connect. I'd like to not have to do either of these items so it can run as seamless as the windows service does.

Any Help would be appreciated.

Thank you for your time.

Jason.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now