mk100

Install synergy2 on Ubuntu 14.04

2 posts in this topic

Hi,

 

I tryed to install synergy beta 2.0.0 on Ubuntu 14.04 and got many unresolved dependencies.

$ sudo dpkg -i synergy_2.0.0.beta4-b786+042356d4_amd64.deb 
(Reading database ... 1257571 files and directories currently installed.)
Preparing to unpack synergy_2.0.0.beta4-b786+042356d4_amd64.deb ...
Unpacking synergy (2.0.0.beta4~b786+042356d4) over (2.0.0.beta4~b786+042356d4) ...
dpkg: dependency problems prevent configuration of synergy:
 synergy depends on libqt5core5a (>= 5.5.0); however:
  Version of libqt5core5a:amd64 on system is 5.2.1+dfsg-1ubuntu14.3.
 synergy depends on libstdc++6 (>= 5.2); however:
  Version of libstdc++6:amd64 on system is 4.8.4-2ubuntu1~14.04.3.
 synergy depends on init-system-helpers (>= 1.18~); however:
  Version of init-system-helpers on system is 1.14ubuntu1.
 synergy depends on qml-module-qtquick-controls (>= 5.5.0); however:
  Package qml-module-qtquick-controls is not installed.
 synergy depends on qml-module-qtquick-layouts (>= 5.5.0); however:
  Package qml-module-qtquick-layouts is not installed.
 synergy depends on qml-module-qtquick-dialogs (>= 5.5.0); however:
  Package qml-module-qtquick-dialogs is not installed.
 synergy depends on qml-module-qtquick2 (>= 5.5.0); however:
  Package qml-module-qtquick2 is not installed.

dpkg: error processing package synergy (--install):
 dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils (0.22-1ubuntu1.1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Errors were encountered while processing:
 synergy

Thanks,

Mirko

Edited by mk100

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now