TOoSmOotH

Freeze up/Client dead

6 posts in this topic

Server: OSX Sierra

Client #1: Windows 10 connected via ethernet

Client #2: Windows 10 connected via ethernet

When playing games while using Synchrony as my mouse and keyboard I have an issue where the whole screen freezes up for a few seconds and I get client is dead on the server side. This was happening in 1.8 as well. Any Ideas?

 

[ Core ] [2017-09-20T22:00:48] NOTE: client "NeoWin" is dead is all I get in the logs.

Share this post


Link to post
Share on other sites

I sent the logs from the client side but I couldn't read or copy the url due to the font being so small.

Share this post


Link to post
Share on other sites

So I was able to have this happen again. You can see it enters and leaves the screen really fast (even though I wan't doing that) and then disconnects.

Client:

https://synergy-logs.symless.com/2017-09-21/1348-2017-09-21T16-20-11.log

 Core    ] [2017-09-21T16:09:26] INFO: leaving screen
[ Core    ] [2017-09-21T16:09:26] INFO: entering screen
[ Core    ] [2017-09-21T16:09:26] INFO: leaving screen
[ Core    ] [2017-09-21T16:09:26] INFO: entering screen
[ Core    ] [2017-09-21T16:09:26] INFO: leaving screen
[ Core    ] [2017-09-21T16:09:26] INFO: entering screen
[ Core    ] [2017-09-21T16:09:26] INFO: leaving screen
[ Core    ] [2017-09-21T16:09:26] INFO: entering screen
[ Core    ] [2017-09-21T16:09:26] INFO: leaving screen
[ Core    ] [2017-09-21T16:09:26] NOTE: disconnected from server
[ Core    ] [2017-09-21T16:09:26] DEBUG: retry in 1 seconds
[ Service ] [2017-09-21T16:09:26] debug: comparing profiles, id=1342 this=v21 other=v21
[ Service ] [2017-09-21T16:09:26] debug: profile screen status changed, screenId=2636 Connected->Disconnected
[ Service ] [2017-09-21T16:09:26] debug: profile changed, storing local copy
[ Core    ] [2017-09-21T16:09:27] NOTE: connecting to '192.168.2.20': 192.168.2.20:24800
[ Core    ] [2017-09-21T16:09:27] DEBUG: desk Default window is 0x00050180
[ Core    ] [2017-09-21T16:09:27] DEBUG: switched to desk "Default"
[ Core    ] [2017-09-21T16:09:27] DEBUG: desktop is now accessible

Server:

 

[ Core ] [2017-09-21T16:09:21] INFO: switch from "MSI" to "9500075650A" at 601,1

[ Core ] [2017-09-21T16:09:21] INFO: switch from "9500075650A" to "MSI" at 246,862

[ Core ] [2017-09-21T16:09:22] INFO: switch from "MSI" to "9500075650A" at 548,0

[ Core ] [2017-09-21T16:09:22] INFO: switch from "9500075650A" to "MSI" at 648,862

[ Core ] [2017-09-21T16:09:22] INFO: switch from "MSI" to "9500075650A" at 323,0

[ Core ] [2017-09-21T16:09:23] INFO: switch from "9500075650A" to "MSI" at 724,862

[ Core ] [2017-09-21T16:09:23] INFO: switch from "MSI" to "9500075650A" at 878,0

[ Core ] [2017-09-21T16:09:24] INFO: switch from "9500075650A" to "MSI" at 592,861

[ Core ] [2017-09-21T16:09:25] NOTE: client "MSI" is dead

[ Core ] [2017-09-21T16:09:25] INFO: jump from "MSI" to "neo" at 1280,720

[ Core ] [2017-09-21T16:09:25] INFO: entering screen

[ Core ] [2017-09-21T16:09:25] DEBUG: showing cursor

[ Service ] [2017-09-21T16:09:26] debug: comparing profiles, id=1342 this=v21 other=v21

[ Service ] [2017-09-21T16:09:26] debug: profile screen status changed, screenId=2636 Connected->Disconnected

[ Service ] [2017-09-21T16:09:26] debug: profile changed, storing local copy

[ Core ] [2017-09-21T16:09:26] INFO: switch from "neo" to "9500075650

Share this post


Link to post
Share on other sites

No.. I would like to figure out what the issue is though :) I can't not use Synergy

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now