Peter Rausch

Registration won't stick

5 posts in this topic

I have repeatedly registered by mac version of synergy, yet when I restart the mac a day later, the app shows as unregistered. I've gone through registration successfully, but it won't hold.

Share this post


Link to post
Share on other sites
I'm having this problem, too. I received an email a while ago saying I was automatically upgraded to Pro, yet every few days, I notice that Synergy (Mac, Yosemite) says "UNREGISTERED". I have to go through the Wizard again to activate again, and then it says Synergy Pro at the top of the window.

Share this post


Link to post
Share on other sites
I'm having this problem as well. Same story as pippie16: Upgraded to pro via an email saying so, and as of 1.7.3 each time I restart my laptop (Windows 8 x64, although I am running the 32bit client since the 64bit client gives me issues), it comes back as "unregistered" for me as well.

Share this post


Link to post
Share on other sites
Has anyone found a solution for this issue? It seems to be working. SSL is checked. Had no problems with download or install on Macbook Pro or clients (Ubuntu 14.04 & Windows 10). It just looks bad. Especially, since I purchased the Pro version. Doug REF: Synergy 1.7.3 as server OS X 10.10.4

Share this post


Link to post
Share on other sites
I'm having the same issue but on Windows 10 pro 64bit server. I haven't had the issue on my OS X Yosemite client.

Share this post


Link to post
Share on other sites
I have this issue on my machines as well. Windows 10 and Mac current versions of the operating system and synergy.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now