Keiichi25

Having issues with Server/Client Connection

2 posts in this topic

Here is the log I am getting.  I am seeing 'green' but cursor not transitioning..

Quote

[ Config ] [2017-09-16T09:22:29] ERROR: failed to start crash handler: Couldn't verify crash dump directory: The system cannot find the file specified

[ Config ] [2017-09-16T09:22:29] INFO: log filename: C:/Users/Scott Kasai/AppData/Local/Symless/Synergy/synergy.log

[ Config ] [2017-09-16T09:22:29] DEBUG: connecting to service

[ Config ] [2017-09-16T09:22:29] DEBUG: connected to service

[ Config ] [2017-09-16T09:22:30] DEBUG: new added screen pos: 257 161

[ Config ] [2017-09-16T09:22:31] DEBUG: Profile ID: 637 name: default

[ Config ] [2017-09-16T09:22:31] DEBUG: current version is update to date

[ Config ] [2017-09-16T09:22:31] DEBUG: requesting profile snapshot

[ Service ] [2017-09-16T09:22:31] debug: connecting websocket

[ Service ] [2017-09-16T09:22:31] error: can't send profile snapshot, not yet received from cloud

[ Service ] [2017-09-16T09:22:31] debug: websocket connected

[ Service ] [2017-09-16T09:22:31] debug: comparing profiles, id=-1 this=v-1 other=v11

[ Service ] [2017-09-16T09:22:31] debug: profile id changed, -1->637

[ Service ] [2017-09-16T09:22:31] debug: profile name changed, ->default

[ Service ] [2017-09-16T09:22:31] debug: profile server changed, -1->1225

[ Service ] [2017-09-16T09:22:31] debug: profile screen set changed, added=2 removed=0

[ Service ] [2017-09-16T09:22:31] debug: new screens detected (2), preparing connectivity test

[ Service ] [2017-09-16T09:22:31] debug: profile changed, storing local copy

[ Service ] [2017-09-16T09:22:31] debug: handling local profile server changed, mode=unknown thisId=1225 serverId=1225 lastServerId=-1

[ Service ] [2017-09-16T09:22:31] debug: starting core server process

[ Service ] [2017-09-16T09:22:31] debug: starting core process with command: C:\Program Files\Synergy\synergys.exe -f --no-tray --debug DEBUG --name Keiichi --enable-drag-drop --profile-dir C:\Users\Scott Kasai\AppData\Local\Symless\Synergy --log synergy.log -c C:\Users\Scott Kasai\AppData\Local\Symless\Synergy\synergy.conf --address :24800

[ Service ] [2017-09-16T09:22:31] debug: core process started, id=12592

[ Service ] [2017-09-16T09:22:31] debug: handling local profile screen set changed, mode=server

[ Service ] [2017-09-16T09:22:31] debug: starting core server process

[ Service ] [2017-09-16T09:22:31] debug: process already running, attempting to stop

[ Service ] [2017-09-16T09:22:31] debug: stopping core process

[ Service ] [2017-09-16T09:22:32] debug: core process exited: code=1 expected=true

[ Service ] [2017-09-16T09:22:32] debug: core process shutdown complete

[ Service ] [2017-09-16T09:22:32] debug: starting core process with command: C:\Program Files\Synergy\synergys.exe -f --no-tray --debug DEBUG --name Keiichi --enable-drag-drop --profile-dir C:\Users\Scott Kasai\AppData\Local\Symless\Synergy --log synergy.log -c C:\Users\Scott Kasai\AppData\Local\Symless\Synergy\synergy.conf --address :24800

[ Service ] [2017-09-16T09:22:32] debug: core process started, id=17032

[ Service ] [2017-09-16T09:22:32] debug: comparing profiles, id=637 this=v11 other=v11

[ Service ] [2017-09-16T09:22:32] debug: profile screen status changed, screenId=1225 Connected->Connecting

[ Service ] [2017-09-16T09:22:32] debug: profile changed, storing local copy

[ Core ] [2017-09-16T09:22:32] INFO: drag and drop enabled

[ Core ] [2017-09-16T09:22:32] DEBUG: opening configuration "C:\Users\Scott Kasai\AppData\Local\Symless\Synergy\synergy.conf"

[ Core ] [2017-09-16T09:22:32] DEBUG: configuration read successfully

[ Core ] [2017-09-16T09:22:32] ERROR: failed to get desktop path, no drop target available, error=2

[ Core ] [2017-09-16T09:22:32] DEBUG: screen shape: 0,0 1920x1080

[ Core ] [2017-09-16T09:22:32] DEBUG: window is 0x0ab9102e

[ Core ] [2017-09-16T09:22:32] DEBUG: adopting new buffer

[ Core ] [2017-09-16T09:22:32] DEBUG: opened display

[ Core ] [2017-09-16T09:22:32] DEBUG: active sides: 2

[ Core ] [2017-09-16T09:22:32] DEBUG: active sides: 2

[ Core ] [2017-09-16T09:22:32] DEBUG: desk Default window is 0x00120fb8

[ Core ] [2017-09-16T09:22:32] DEBUG: switched to desk "Default"

[ Core ] [2017-09-16T09:22:32] DEBUG: desktop is now accessible

[ Core ] [2017-09-16T09:22:32] DEBUG: registered hotkey ScrollLock (id=ef14 mask=0000) as id=1

[ Core ] [2017-09-16T09:22:32] NOTE: started server, waiting for clients

[ Core ] [2017-09-16T09:22:32] DEBUG: event queue is ready

[ Core ] [2017-09-16T09:22:32] DEBUG: add pending events to buffer

[ Core ] [2017-09-16T09:22:32] DEBUG: screen "Keiichi" shape changed

[ Service ] [2017-09-16T09:22:32] debug: comparing profiles, id=637 this=v11 other=v11

[ Service ] [2017-09-16T09:22:32] debug: profile has not changed, no action needed

[ Service ] [2017-09-16T09:22:32] debug: comparing profiles, id=637 this=v11 other=v11

[ Service ] [2017-09-16T09:22:32] debug: profile screen status changed, screenId=1225 Connecting->Connected

[ Service ] [2017-09-16T09:22:32] debug: profile changed, storing local copy

[ Service ] [2017-09-16T09:22:50] debug: comparing profiles, id=637 this=v11 other=v11

[ Service ] [2017-09-16T09:22:50] debug: profile screen active changed, screenId=1224 false->true

[ Service ] [2017-09-16T09:22:50] debug: new screens detected (1), preparing connectivity test

[ Service ] [2017-09-16T09:22:50] debug: starting connectivity test

[ Service ] [2017-09-16T09:22:50] debug: profile changed, storing local copy

[ Service ] [2017-09-16T09:22:53] debug: failed report: dest = 1224, ips = 192.168.1.20

[ Service ] [2017-09-16T09:22:53] debug: local profile modified, id=637

[ Service ] [2017-09-16T09:22:53] debug: comparing profiles, id=637 this=v11 other=v11

[ Service ] [2017-09-16T09:22:53] debug: profile screen test result changed, screenId=1224 success=``->`` failed=``->`192.168.1.20`

[ Service ] [2017-09-16T09:22:53] debug: handling new report from connectivity tester, screenId=1224 successfulIp= lastServerId=1225

[ Service ] [2017-09-16T09:22:53] debug: finished connectivity test

[ Service ] [2017-09-16T09:23:11] debug: tcp client connect error: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond

[ Service ] [2017-09-16T09:23:11] debug: connectivity test failed for 192.168.1.20:24810

Even flipping the hotkey...  And no idea where any other configuration support.

Share this post


Link to post
Share on other sites

Was able to get it to reconnect, but had to completely disable windows firewall despite having firewall entries for Synergy.

I had some older synergy firewall settings on my computer, ripped out and redid Synergy firewall setting.  I re-enabled firewall and it looks like it is working at the moment.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now