desmondCH

Synergy 2, Win 64bit beta 4 - crashes on load (on 2 different PC's)

2 posts in this topic

Error log 1:

- <System>
  <Provider Name="Application Error" />
  <EventID Qualifiers="0">1000</EventID>
  <Level>2</Level>
  <Task>100</Task>
  <Keywords>0x80000000000000</Keywords>
  <TimeCreated SystemTime="2017-09-14T16:10:05.298632000Z" />
  <EventRecordID>6427</EventRecordID>
  <Channel>Application</Channel>
  <Computer>blahblahblah</Computer>
  <Security />
  </System>
- <EventData>
  <Data>synergy2.exe</Data>
  <Data>0.0.0.0</Data>
  <Data>59b9380d</Data>
  <Data>ucrtbase.dll</Data>
  <Data>10.0.15063.413</Data>
  <Data>5ba8b66e</Data>
  <Data>c0000409</Data>
  <Data>00000000000734be</Data>
  <Data>2678</Data>
  <Data>01d32d73ec420dbf</Data>
  <Data>C:\Program Files\Synergy\synergy2.exe</Data>
  <Data>C:\WINDOWS\System32\ucrtbase.dll</Data>
  <Data>acbe135e-f493-4f21-a6e5-c8ed89dae678</Data>
  <Data />
  <Data />
  </EventData>
  </Event>
 
Event log 2:

 <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

+ <System>
  <Provider Name="Application Error" />
  <EventID Qualifiers="0">1000</EventID>

  <Level>2</Level>

  <Task>100</Task>

  <Keywords>0x80000000000000</Keywords>

  <TimeCreated SystemTime="2017-09-14T16:15:34.448205400Z" />

  <EventRecordID>15648</EventRecordID>

  <Channel>Application</Channel>

  <Computer>blahblahblah2</Computer>

  <Security />

  </System>

- <EventData>

  <Data>synergy2.exe</Data>

  <Data>0.0.0.0</Data>

  <Data>59b9380d</Data>

  <Data>ucrtbase.dll</Data>

  <Data>10.0.15063.413</Data>

  <Data>5ba8b66e</Data>

  <Data>c0000409</Data>

  <Data>00000000000734be</Data>

  <Data>db0</Data>

  <Data>01d32d74b00e16c4</Data>

  <Data>C:\Program Files\Synergy\synergy2.exe</Data>

  <Data>C:\WINDOWS\System32\ucrtbase.dll</Data>

  <Data>983a64be-cf47-41c6-8611-e088a7100a93</Data>

  <Data />

  <Data />

  </EventData>
 </Event>

Share this post


Link to post
Share on other sites

I had this issue myself.

Simply uninstall Synergy 2 and then reboot and reinstall it. Did the trick for me.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now