Steeve

Version of Synergy not supported anymore

6 posts in this topic

Hello,

Since today, I've got a message when I try to launch Synergy 2 Beta (same thing on MacOS and Windows):
"This version of Synergy is not supported anymore. Please download the lastest version".
The issue is that I already downloaded the last version.

Does someone could help me ?
 

See this capture

Share this post


Link to post
Share on other sites

I've got exactly the same problem. Latest version on the site appears to be the same as already installed.

Share this post


Link to post
Share on other sites

Thanks Jonathan ! I missed this topic.

I know  this version is a "beta", but that would be wonderful if Synergy Team could publish new releases before disable the previous :(
 

Edited by Steeve

Share this post


Link to post
Share on other sites

I've got the same issue. Worst case would be to remove the beta and install version 1 until the next beta has been released.

Share this post


Link to post
Share on other sites

Thanks for being so patient guys! We're almost there.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now