Ian E

Synergy on Client Mac Lagging

10 posts in this topic

So I'm running my Windows machine as my server, and my MacBook Pro as my client. While on my Windows machine everything works fine, but on my MacBook Pro, whenever I go to open a new program or sometimes just when I am typing on something, everything becomes extremely laggy, sometimes to the point of being non-usable. I also will receive random stutter sometimes on my MacBook Pro for seemingly no reason whatsoever.

I am currently running Synergy 1.9, found in the link below, but I only switched to 1.9 after not being able to find a solution to this problem on Synergy 1.8.8. I am running my MacBook Pro over wifi and my Windows machine is running on ethernet.

Is this kind of lag I am experiencing considered normal, or is there something I might need to fix?

 

Share this post


Link to post
Share on other sites

Hi Guys.

I have the same issue. From Ubuntu (server) to macOS (client). Starting the connection initially everything runs smoothly, but 2min later when the mouse/kb moves to the client I get lags and jumps on the client mouse movements and keyboard typing none stop. The mouse jumps like it's stuck and suddenly realizes it has to move now lol, same with the keyboard. 

Symptoms:

1. Mouse remains in place while typing.

2. When you start moving the mouse - it doesn't start moving immediately, it only jumps to the movement point about 1sec after, then moves with the mouse movement with laggy jumps every few seconds. 

3. keyboard typing types a few letters then lags, then fast-types a few letters.

 

My Current versions in use:

macOS: 1.9.0-rc3-<loooooong_number>

Ubuntu: 1.9.0-rc3-09ff581

Share this post


Link to post
Share on other sites

Hi!

I have the same issue as DalsieQ has.Same symptoms but with different OS.

Mac mini as Server,Windows 10 as client.

 

Share this post


Link to post
Share on other sites

If you don't see the Synergy 2 download page, then there's an issue with your account that we need to fix for you.

Please email us to get this fixed: [email protected]

Share this post


Link to post
Share on other sites

I'm having the same issue. Windows 10 to a macbook pro. The typing is fast but the mouse is very laggy. Just installed today and have version 2.0.3-stable.

Share this post


Link to post
Share on other sites

Same issue here, didn't have this problem with v1.

 

Server side is Win10, client side is 2012-MBP.

 - v1 I used with Win10 for server side, and an 09-MBP and never had any lag issues, not of this magnitude anyways.

 

Now it is almost unusable when it comes to the mouse. It is so frustratingly annoying, I am genuinely upset I had to pay for this upgrade when I already owned Pro of v1.

 

All my versions are up to date.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now