Nahian

Change? Will no longer connect

13 posts in this topic

@Nick Bolton did you guys make a change for 2.0 beta? A little while ago, i was disconnected from the client on both of my machines and now i cannot connect anymore. It just shows two gray screens (attached)

Capture.PNG

  • Like 1

Share this post


Link to post
Share on other sites

I can third this. What from the log is needed to help diagnose?

Share this post


Link to post
Share on other sites

The same problem for me too. I can't use Synergy anymore.

 

Share this post


Link to post
Share on other sites

Could you try again now?

Share this post


Link to post
Share on other sites
6 minutes ago, Nick Bolton said:

Could you try again now?

All good here, @Nick Bolton. It wasn’t working for about 3 hours or so. It’s been up since then. 

 

Sweet work on 2.0 btw, just wish we could minimize to system tray :)

Share this post


Link to post
Share on other sites

We're bringing services to beta4, so when you close the config UI, it'll still work.

Share this post


Link to post
Share on other sites

Try pressing F12.

Share this post


Link to post
Share on other sites
9 minutes ago, Nick Bolton said:

Try pressing F12.

Yeah! It works with F12 command! Thank you ;-)

  • Like 1

Share this post


Link to post
Share on other sites
On 8/29/2017 at 9:48 AM, TechG said:

Awesome @Nick Bolton, does the app auto-update itself now?

Coming soon!

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now