cceddie

problems connecting

8 posts in this topic

Hello,

I have been running beta3 on a few machines successfully.  Starting a few days ago, the machines would no longer connect to share keybd/mouse.  I can tell they are communicating because changing the monitor layout is reflected on the different machines.  

I do not have a very useful debug message, "can not find any successful connectivity result for the server screen: ####".

Suggestions?  Thanks in advance

 

 

Share this post


Link to post
Share on other sites

I have been using Beta 3 as well and it has been working, but yesterday and today it will not.  Same basic issue as "cceddie" posted.  I know it sees it but it just does not connect.

The Synergy screen shows both monitors, one connected "Green" and the other is gray with the green bar going back and forth as it if trying to connect.

I have uninstalled and re-installed, rebooted PC and still no success.

log file =  DEBUG: can not find any successful connectivity result for the server screen: 2558  [ UI ] [2017-08-23T13:55:55] DEBUG: retry in 3 seconds

Share this post


Link to post
Share on other sites

Hmm, that's weird. First, could you try reopening Synergy 2 on both of your computers? If that doesn't help, could you try disabling your firewall on both computers temporarily?

Share this post


Link to post
Share on other sites

Hey Nick,

 

I was finally able to connect two machines and now after reboot and update on the win10 machine, I am getting the error  can not find any successful connectivity result for the server screen: 29 or 18 I get that error and the retry in 3 seconds error whether the machine is the server or not.

Share this post


Link to post
Share on other sites

Nick,

thanks for the reply.  I wonder if this is because I use a laptop to connect at work and then again at home?

I am at home now.  I re-installed, re-connected and failed.  Then restarted synergy and am now able to re-connect.

I will need to go back to work to check those machines, but hopefully things are better?  Unclear why things would have changed...

As an observation, when i re-installed at home, all of the other machines that used to be visible in synergy were no longer there.  So it seems that the config info has changed (removing a variety of other machines to which i formerly connected included work).  If you changed something (cleared by config on the server) thanks.  if not... unclear what to say.

Best,

 

- cce

 

 

Share this post


Link to post
Share on other sites

Right now, when moving between locations with a laptop, beta3 isn't very resilient. This will probably still be an issue in beta4, but in beta5 we're aiming to fix that problem by implementing a dynamic network topology. Stay tuned!

Share this post


Link to post
Share on other sites

Nick,

thanks again for the reply and action.  Good to know that I should sit on my hands for a bit on this topic.

Is there a roadmap document that we can see to help provide feedback on specific issues?  Is there anything you would like users to more specifically test/examine?

 

 

- cce

 

Share this post


Link to post
Share on other sites

The roadmap is internal for now. Generally, we want to hear how people get on with the initial config.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now