Holly Mac

Stopped working completely

6 posts in this topic

Apple had to fix something on my computer yesterday and it mostly was deleting files in safari and other cache files (there were several GB of them). I  don't k is if this is related, but I have tried everything possible, but my synergy has completely stopped working. they both will not connect to each other. Mac OSX 10.12.6 and HP Windows 10 -- both have up to date Synergy installed.

Share this post


Link to post
Share on other sites

Hi @Holly Mac. Sorry to to hear about that. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

  • Like 1

Share this post


Link to post
Share on other sites

Server: Mac: 

  Model Name:    iMac

  Model Identifier:    iMac17,1

  Processor Name:    Intel Core i5

  Processor Speed:    3.2 GHz

  Number of Processors:    1

  Total Number of Cores:    4

  L2 Cache (per Core):    256 KB

  L3 Cache:    6 MB

  Memory:    8 GB

  Boot ROM Version:    IM171.0105.B26

  SMC Version (system):    2.33f10

 

Synergy installed: 1.8.8-stable-25a8cb2 (I believe it is 64 bit)

 

Connected via wifi

I currently cannot take a screenshot of the HP so I am sending photos from my phone.

 

 

 

Screenshot 2017-08-10 12.38.10.png

Screenshot 2017-08-10 12.39.07.png

Screenshot 2017-08-10 12.39.23.png

IMG_9222.JPG

Share this post


Link to post
Share on other sites

The odd thing is that during my webinar about an hour ago (my client was using GoTo Meeting), suddenly everything started working. But now it is back to not working again. I didn't even touch anything to get it to start working for that short period of time....

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now