Pablo

WARNING: failed to connect to server: Timed out

5 posts in this topic

Hi, I hust got synergy and I have been trying unsuccesfuly to connect my windows 10(as server) and my macbook air(macOS 10.12). Firstly, when I try to install bonjour from the app it self, it just get stuck at downloading, but that isnt the problem. When I try to connect the machines toghether I get the error mentioned before. I tried clean reinstall, synergy 1.9 rev 3, all unsuccesfuly. Any idea on how to fix this problem? Thanks.

Share this post


Link to post
Share on other sites

Hi @Pablo. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites

Hi @Paul Suarez, as said before, the server machine is a pc Windows 10 64bit. The client is a macbook air macOS 10.12.2 64bit. I have tried with synergy 1.8.8 and 1.9 rev 3 in both machines. Both machines are connected via Wi-Fi. All settings are as they came. Thanks.

Server-Config(Windows 10 64bit).PNG

Client-Config(Macbook Air macOS 10.12.2.png

Share this post


Link to post
Share on other sites

Your server machine has a lot of IP addresses listed on the Synergy interface of it. Maximize it's box and check if it has an IP address with the format of 192.168.1.x( where x is a variable). After having that IP address. Follow the steps below.

  1. On your Windows machine's Synergy interface, click Edit
  2. Click Settings
  3. Use the IP address I told you to look for, type it in the box next to Interface
  4. Click OK
  5. Click Apply or Start on the Windows machine first and then the Mac
  6. If it still won't connect manually set the IP address of the server on your Mac machine's synergy interface by un-checking auto-config 

Let me know how it goes. ;)

Share this post


Link to post
Share on other sites

Thanks for the help. I did your steps followed by installing synergy 1.9 as with 1.8.8 it would be connecting/disconnecting contuniously. In 1.9 that was fixed. Thanks, now its all up and running.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now