Srinivas Maddali

unknown screen name

9 posts in this topic

I had Synergy installed on Windows 7 Pro on my laptop and desktop. Those systems infected somehow. I sent to my IT for fixing. They reimaged with Windows 10 and sent to me. I reinstalled and configured as in the old. They could not talk but poop tons. laptop is the server and desktop is client

the below is Desktop. I can list from the laptop separately

[2017-08-04T11:57:36] INFO: watchdog status: error

ion id for process id 13504

[2017-08-04T12:01:16] INFO: starting new process

[2017-08-04T12:01:16] INFO: drag and drop enabled

[2017-08-04T12:01:16] FATAL: unknown screen name `Ro-SMaddali10'

[2017-08-04T12:01:17] ERROR: failed to launch, error: process immediately stopped

[2017-08-04T12:01:17] INFO: backing off, wait=10s, failures=22

 

this is from laptop 

 

[2017-08-04T12:10:56] NOTE: connecting to '192.168.0.16': 192.168.0.16:24800

[2017-08-04T12:10:56] WARNING: failed to connect to server: The requested address is a broadcast address, but the appropriate flag was not set

[2017-08-04T12:10:57] NOTE: connecting to '192.168.0.16': 192.168.0.16:24800

[2017-08-04T12:10:57] WARNING: failed to connect to server: The requested address is a broadcast address, but the appropriate flag was not set

[2017-08-04T12:10:58] NOTE: connecting to '192.168.0.16': 192.168.0.16:24800

[2017-08-04T12:10:58] WARNING: failed to connect to server: The requested address is a broadcast address, but the appropriate flag was not set

[2017-08-04T12:10:59] NOTE: connecting to '192.168.0.16': 192.168.0.16:24800

[2017-08-04T12:10:59] WARNING: failed to connect to server: The requested address is a broadcast address, but the appropriate flag was not set

[2017-08-04T12:11:00] NOTE: connecting to '192.168.0.16': 192.168.0.16:24800

[2017-08-04T12:11:00] WARNING: failed to connect to server: The requested address is a broadcast address, but the appropriate flag was not set

[2017-08-04T12:11:01] NOTE: connecting to '192.168.0.16': 192.168.0.16:24800

[2017-08-04T12:11:01] WARNING: failed to connect to server: The requested address is a broadcast address, but the appropriate flag was not set

[2017-08-04T12:11:02] NOTE: connecting to '192.168.0.16': 192.168.0.16:24800

[2017-08-04T12:11:02] WARNING: failed to connect to server: The requested address is a broadcast address, but the appropriate flag was not set

 

Edited by Srinivas Maddali
added server (laptop) messages

Share this post


Link to post
Share on other sites

I finally landed here, after lot of troubleshooting

 

[2017-08-06T17:29:07] WARNING: failed to connect to server: Timed out

[2017-08-06T17:29:08] NOTE: connecting to '192.168.0.16': 192.168.0.16:24800

[2017-08-06T17:29:23] WARNING: failed to connect to server: Timed out

[2017-08-06T17:29:24] NOTE: connecting to '192.168.0.16': 192.168.0.16:24800

 

what is the timeout setting and how can I modify that?

Share this post


Link to post
Share on other sites

Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites

laptop is Ethernet connected and desktop is WiFi connected to the same network. Both systems are x86-64bit windows 10. I use these systems to work from home. I am using 1.8.8 version of synergy as told.

 

earlier the version of Windows was windows 7 pro. I was hacked by "Ransom Ware" virus. and My systems are reimaged by my employer to windows 10. I was to reinstall synergy.

Additional information 

My laptop and desktop are installed with "Symantec End Point" and "Falcon". That is, the only additional information. I use VPN then and now.

I wpork from home and I am a database administrator. so I am always busy. I use 3 monitors and there is NO easy solution that can be provided by KVM switch. May be 4 monitors resolve the issue. But, I have NOT tried. I was told by Kent Miller. he started using synergy when it was free. On his recommendation, I bought the basic and it is working. May be windows x86 64 bit is the issue. Have you certified your product! I do not know.

Update me, I will share info. If you are interested, for the sake of early resolution, I can share my desktop/laptop with you. the leanest window for me is 9 AM EST to 10 AM EST. All my employer's offices are located in Pacific Time Zone. that gives me a room to wiggle.

Srinivas

SynergyConfiguration_01PNG.PNG

Share this post


Link to post
Share on other sites

NOTE: connecting to '192.168.0.16': 192.168.0.16:24800

[2017-08-17T10:42:17] WARNING: failed to connect to server: The requested address is a broadcast address, but the appropriate flag was not set

[2017-08-17T10:42:18] NOTE: connecting to '192.168.0.16': 192.168.0.16:24800

[2017-08-17T10:42:18] WARNING: failed to connect to server: The requested address is a broadcast address, but the appropriate flag was not set

[2017-08-17T10:42:19] NOTE: connecting to '192.168.0.16': 192.168.0.16:24800

[2017-08-17T10:42:19] WARNING: failed to connect to server: The requested address is a broadcast address, but the appropriate flag was not set

[2017-08-17T10:42:20] NOTE: connecting to '192.168.0.16': 192.168.0.16:24800

[2017-08-17T10:42:20] WARNING: failed to connect to server: The requested address is a broadcast address, but the appropriate flag was not set

Share this post


Link to post
Share on other sites

strange

client ping results in destination unreachable - this client is WiFi  client, sharing the same network and router. the same way server complains that client "request timed out"

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now