BARTRON

Synergy Beta3 cant move across screen

22 posts in this topic

hi,

in short i restart my macs today and when run synergy i had msg i need to upgrade to beta3, so i did, and run on both computers, and i have synergy open like in screenshot below and i can move both computer around (screens) so on both synergy programs i can see changes are made screen change location etc... (so they must be connected) but i cant move mouse across screen

 

I use Mac os sierra (macbook 13")
hackintosh - sierra (it worked fine with all other versions before even beta2)

5984aa198326e_ScreenShot2017-08-04at18_08_29.png.77cfa81095f2a9e510ec93ce7d4ce725.png

i dont know how to include logs so if you let me know i will do so

Share this post


Link to post
Share on other sites

ive noticed one more thing, i think before upgrade one of the screen was green ?

Share this post


Link to post
Share on other sites

Hey, here's how to send us logs :)

Share this post


Link to post
Share on other sites

Ah, you beat me to it. Here's the culprit...

Quote
[ UI ] [2017-08-04T07:25:22] ERROR: Reply status code: 502

Our cloud server is experiencing problems right now. @Andrew Nelless is working frantically to try and fix this, so please sit tight.

Share this post


Link to post
Share on other sites

i figure ity out from logs, it appers my ip is wrong bartron pc is 192.168.7.10 not .19 

 

the other macbook is .16

 

Edited by BARTRON

Share this post


Link to post
Share on other sites

Yeah, we invited more people to the beta than we could handle. We're going to fix these cloud issues before we invite more people :)

 

Share this post


Link to post
Share on other sites

i understand its not something to be fixed today ? i may just roll back to 1.8 as i need it working today :D

 

Share this post


Link to post
Share on other sites

It's actually something that we've been trying to fix for 2 days. The main problem is that the cloud client code isn't very server-friendly (we're fixing this in beta4). So right now as a temporary fix, we're trying to make the server more resilient (which is hard work).

Edit: @Andrew Nelless is working on this right now! :D

 

Share this post


Link to post
Share on other sites

Nick, how long before beta 4 is available?

Share this post


Link to post
Share on other sites

The beta4 release will be in about 3 weeks.

Share this post


Link to post
Share on other sites
On 8/5/2017 at 1:51 AM, BARTRON said:

i understand its not something to be fixed today ? i may just roll back to 1.8 as i need it working today :D

 

Hi @BARTRON. Can you try to check now if it lets you connect?:)

Share this post


Link to post
Share on other sites

ok hold on, i have download it again as ive downgrade to 1.8, be back in 10 min

 

Share this post


Link to post
Share on other sites

Paul, whatever you guys did yesterday to fix the problem, beta 3 feels more stable on my end. Thanks!

Share this post


Link to post
Share on other sites

yey, shes alive ! :D 

 

all good here, its working again :D

thx

Share this post


Link to post
Share on other sites

and yes, it might be just me, but its more responsive?

Share this post


Link to post
Share on other sites
6 hours ago, Dean Landon said:

Paul, whatever you guys did yesterday to fix the problem, beta 3 feels more stable on my end. Thanks!

I think you might have @Andrew Nelless to thank for this ;) (he's been frantically fixing the cloud config server over the weekend).

But we do owe @Paul Suarez thanks for troubleshooting. Thanks Paul!

6 hours ago, BARTRON said:

yey, shes alive ! :D 

 

all good here, its working again :D

thx

Excellent! Glad you're excited :D

6 hours ago, BARTRON said:

and yes, it might be just me, but its more responsive?

Do you mean the mouse movements or the user interface?

Share this post


Link to post
Share on other sites

oh sorry yes, mouse movement moving between screens seemce to be more responsive, better latency ? maybe . @Nick Bolton

Share this post


Link to post
Share on other sites
20 hours ago, BARTRON said:

oh sorry yes, mouse movement moving between screens seemce to be more responsive, better latency ? maybe . @Nick Bolton

What version did you have before, 1.8 or 1.9?

Share this post


Link to post
Share on other sites

that was 1.8, sorry for delay i was away for 3 days

 

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, BARTRON said:

that was 1.8, sorry for delay i was away for 3 days

 

Ah yes, we fixed a mouse lag issue since then (it's also fixed in 1.9).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now