Evans Young

My client will not connect to my Server

22 posts in this topic

Hello I am trying to connect my Server (PC) to my Client (Mac). When I reinstalled the program to my Client it popped up on the Server asking where to place it,I placed it but it was still unable to connect. I have the latest version of Synergy, and both computer are up to date.

Server Screen Shots: https://gyazo.com/bdde27abfd133e3c7a086892db6b4e2f

https://gyazo.com/ef5ade1ee22ddbdfaf0f5dcb986ac6b7

Client Screen Shots: https://gyazo.com/24f465e8e160a558f1250b7e56f82e3e

Edited by Evans Young

Share this post


Link to post
Share on other sites

Hi @Evans Young. Sorry but I can't open links like that(for security reasons). Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

  • Like 1

Share this post


Link to post
Share on other sites

I am on Windows 10, Mac OS X El Capitan (updating to Sierra to see if that will fix problem) 

Like I said Windows is 64 bit also said that they are both on same Wifi

Share this post


Link to post
Share on other sites

Please close Synergy on your Mac machine first by clicking on File and Quit. Then re-launch Synergy and take another screenshot of it.

  • Like 1

Share this post


Link to post
Share on other sites

See I am able to change my Mac to the server and my PC to client, that works, but when I set it how I want, SERVER: PC, CLIENT: MAC the mac logs get stuck on a cocoa loop.

Please help!

Share this post


Link to post
Share on other sites

going from failed to connect to connecting

over and over again

Share this post


Link to post
Share on other sites

I have also tried using the 1.9 synergy found here

it doesnt help

Share this post


Link to post
Share on other sites

I have disabled my antivirus, that didnt help and when I click stop on the client ( mac) it says ERROR: process exited with error code: 9

Edited by Evans Young

Share this post


Link to post
Share on other sites

Not sure if this is bc im on synergy 1.9 now but here is when the Client says error code 9

 

80c48d6857baffb0fca233ac3692fdc9.png

Share this post


Link to post
Share on other sites

Hi @Evans Young. Please double check on your machines. Your Mac shows that it is on 10.0.x.x network while you are attempting for it to connect to the server which is on 192.168.56.x network.

Share this post


Link to post
Share on other sites

What do you want me to check? the pc ip says 192.xxxx and so i try to connect to that on my mac

 

Share this post


Link to post
Share on other sites

So What should i do about it? they are on the same wifi

 

Share this post


Link to post
Share on other sites

Okay so i tried connecting to the ips not in bold, and when i got to the lest one it work, thanks for the help!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now