Primoz

Ubuntu invisible cursor

4 posts in this topic

I have a problem with my Ubuntu client. I can move the cursor to the client screen and use it but it's invisible (I can only see the client device cursor which is not moving). Keyboard and clipboard are working correctly.

Machines:
Desktop (server):
- OS - Windows 10, build 15063.483, version 1703
- Synergy version: 1.8.8-stable-25a8cb2
Configuration:
section: screens
    primoz-XPS-15-9560:
        halfDuplexCapsLock = false
        halfDuplexNumLock = false
        halfDuplexScrollLock = false
        xtestIsXineramaUnaware = false
        switchCorners = none 
        switchCornerSize = 0
    DESKTOP-SJTKCMN:
        halfDuplexCapsLock = false
        halfDuplexNumLock = false
        halfDuplexScrollLock = false
        xtestIsXineramaUnaware = false
        switchCorners = none 
        switchCornerSize = 0
end

section: aliases
end

section: links
    primoz-XPS-15-9560:
        right = DESKTOP-SJTKCMN
    DESKTOP-SJTKCMN:
        left = primoz-XPS-15-9560
end

section: options
    relativeMouseMoves = false
    screenSaverSync = true
    win32KeepForeground = false
    clipboardSharing = true
    switchCorners = none 
    switchCornerSize = 0
end

Laptop (client):
- OS - Ubuntu 17.04
- Window manager - gdm3
- Display server - wayland
- Synergy version: 1.8.8-stable-25a8cb2

Share this post


Link to post
Share on other sites

Typing this into a terminal window wokred for me too. THANKS!

gsettings set org.gnome.settings-daemon.plugins.cursor active false

 

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now