JeremyD

Synergy 2.0 Showing as Damaged on Mac

10 posts in this topic

I have uninstalled the previous version and installed version 2.0. 

When attempting to launch I am receiving a dialog (image attached) that the file is damaged. 

Thanks!
Jeremy

Synergy_Damaged.png

Share this post


Link to post
Share on other sites

Hi @JeremyD. Sorry for the inconvenience. Please uninstall that and delete the installer file you have downloaded earlier. After doing that, re-download the installer file again from https://symless.com/synergy/downloads.

Let me know how it goes after re-installing it with that fresh installer file. ;)

Share this post


Link to post
Share on other sites

Could you try downloading using Safari?

Share this post


Link to post
Share on other sites

Hi Nick,

It looks like the download and install worked on Safari. I was able to authorize through your website. I am now at what appears to be the control panel for Synergy, but there are no options to connect or otherwise. When I click on the computer in the center nothing happens. Right-clicking also seems to have no effect.

I may be missing something obvious, but I am not seeing next steps.

Thanks!

synergy_panel.png

Share this post


Link to post
Share on other sites

Did you install it on your other computer?

Share this post


Link to post
Share on other sites

Hi Nick,

I installed Synergy on the other computer (Win10) and it installed without a problem. I am at the login screen and it goes to the website which states "Login successful, you may now return to Synergy". However, on Win10, the "Login to Synergy" screen does not change. So, it looks like it is not logging into Synergy from the applications perspective or that login from the browser is not passing back the authentication back to the application. 

Just to be clear, the architecture is Mac OSX (server) to Win10 (client). 

Thanks!

Share this post


Link to post
Share on other sites

Ah, so you can't login on Win10?

Share this post


Link to post
Share on other sites

Exactly.

I think the MAC is good at this point. But it does not appear as though the browser is passing the authentication back to the application on Win10.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now