s2patrick

Mouse button do not work sometimes

6 posts in this topic

Hi forum,

I am facing the following issue when remoting a Win10 machine from another Win10 machine: 

Sometimes the mouse buttons do not work. I can use the mouse cursor and hover over icons, windows, ... and it works well but I cannot click on anything. After I move the mouse to the local machine and back to the remote again the buttons work as expected. After a while, that happens again.

Any idea?

Thanks and best regards,

Patrick

Share this post


Link to post
Share on other sites

No connection I am using windows 7 32 bit  as sever and windows 10 64bit client

 

 

Share this post


Link to post
Share on other sites

Paul,

by remoting I mean controlling a remote computer (the other one). 

Local = the computer with physical mouse and keyboard.

Remote = the computer without physical mouse and keyboard but virtual via Synergy.

Thanks,

Patrick

Share this post


Link to post
Share on other sites

Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites

Paul, hi.

Both machines are Windows 10, 64bit. Synergy version 1.8.8-stable 32bit is installed on both computers. They are connected via Wi-Fi (extender) within 1m range.

Please find the screenshot attached.

Best,

Patrick

 

c1.PNG

s1.PNG

s2.PNG

s3.PNG

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now