m4gr01ino

OSX beta outdated?

3 posts in this topic

I purchased (and downloaded) the OSX beta of v2, however when I try to start it it says "This version is not supported anymore. Please download the latest build.". New download shows the same error message.

 

Screen Shot 2017-07-31 at 09.33.44.png

Share this post


Link to post
Share on other sites

Known issue:

Big thread about it here, you are not alone.

 

 

Share this post


Link to post
Share on other sites

Sorry about that! It's fixed now.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now