wyatt757

old version for old mac

2 posts in this topic

im running a mac pro tower on osx 10.6 and the new synergy wont work run on it.

where can i get an older version.

the site used to have an archive of all versions...

please help

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now