DexekasMC

Connection Timed Out. Win10 - Win10

8 posts in this topic

I cannot get my two devices to connect to each other with Synergy. They are both running windows 10 and are on the same network, neither using a VPN. My client keeps telling me that the connection to the server has timed out. Synergy is not being blocked by my Windows Firewall and I tried switching to ports that I know for a fact are open on my router for use on my local network.

Share this post


Link to post
Share on other sites

Hi @DexekasMC! Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites

@Paul Suarez Both machines are running Windows 10 64-Bit. The Server is running Windows 10 Home and the Client is running Windows 10 Pro. Both Machines are connected to my network via Wi-Fi. The machine running Windows 10 Home is a desktop computer and it is the server. The Client is a laptop running Windows 10 Pro. Both machines are running Synergy Version 1.8.8-stable-25a8cb2 from March 16, 2017. I will post screenshots in another reply.

Share this post


Link to post
Share on other sites

The problem there @DexekasMC is that you are using 192.168.56.x on your client but your server and client only shares the 192.168.1.x network. Try putting in 192.168.1.21 and click Apply.

Let me know how it goes. ;)

Share this post


Link to post
Share on other sites

@Paul Suarez Thank you, I've gotten it to work now. The tutorial video on the support section did not mention that or I must have misread/heard. I appreciate the help!

Share this post


Link to post
Share on other sites

You're much welcome! Thanks for the update too @DexekasMC. Also, I don't think that it was mentioned though. I guess that's because it's not that really common for computers to have six network interfaces at the same time. But it happens still, even to us here at Symless. :D

Share this post


Link to post
Share on other sites

@Paul Suarez Alright now I cannot get drag and drop file sharing to work even though I have a secure connection now. I do have the feature enabled in the server settings.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now