cmo

Version not supported error on Ubuntu

4 posts in this topic

Hi,

I am getting an error when I try to start Synergy2 under Ubuntu 17.04. The error reads "This version is not supported anymore. Please download the latest build".

I tried seeing if there is a new version of the beta, but there doesn't appear to be.

It was working fine the day before, the only thing I can think of is that I adjusted the time on my PC to a new timezone and that caused the issue?

Screenshot from 2017-07-30 11-00-53.png

Share this post


Link to post
Share on other sites

Sorry this is a duplicate thread... didn't see the other one first.

Share this post


Link to post
Share on other sites

Yeah, my screen 2 is Kubuntu. I guess we are at the mercy of the developers for a while. I hope they didn't do something extreme late Saturday night then take Sunday off.

I intended to get some work done today and I feel a little hobbled without my Synergy.

Share this post


Link to post
Share on other sites

Yeah, duplicate thread. Fixed now :)

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now