lilHermit

Connectivity issues

3 posts in this topic

Hi 

I've just installed beta2 on two Ubuntu 17.04 machines and I get an endless scrolling bar.

https://synergy-logs.symless.com/2017-07-29/850-2017-07-29T07-58-23.log

It seems to be fixated with the 172.17.0.1 ip which was docker (I have now stopped on both machines) and wiped the Synergy config in .config/Symless uninstalled/reinstalled. I did the following to remove docker and the 172 address, yet it still tries that IP

sudo service docker stop

and

sudo ifconfig docker0 down

I've also restarted network-manager to see if the ip config was stored there. Is there anyway to force it to use the 192.168.0.x address range?

Share this post


Link to post
Share on other sites

Ok I got it working copying the synergyc command from ps (on the remote client), killing synergyc and changing the IP. As long as I don't have the UI open on the client it it won't spawn another synergyc

So either a config option to set the IP or a way of selecting in the UI or better still if you want "simple" loop through the interfaces until connection achieved

Share this post


Link to post
Share on other sites

Right now, the config UI tends to get fixated on the first IP it finds. You can workaround this by restarting it. We're aiming to fix this in beta4.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now