saccrue

Can't log into server after system locks

7 posts in this topic

I have two systems setup using synergy. One is the Synergy server which is a Windows 7 machine. The other system, a Linux Mint box, is my client. The issue I have is my Windows machine locked the screen after inactivity but the mouse focus was in the Linux client. Now I can only unlock the Linux machine. I can't get the mouse over to the Windows (Synergy server) to unlock it. I have seen numerous posts about this on the Internet but I haven't seen a solution. I tried unplugging my keyboard and mouse on the Windows system and plugging them back in but it didn't work. The systems are connected via ethernet through a switch.

Share this post


Link to post
Share on other sites

Hi @saccrue. Do you mean that you have tried pressing CTRL+ALT+DEL buttons ans pressed ESC after the options appeared? If so, can you try manually unplugging the Ethernet cable connected to that machine and re-connecting it after sometime?

Share this post


Link to post
Share on other sites

CTRL+ALT+DEL will bring up the login window but the focus of the keyboard is still the other computer. ESC doesn't do anything.

Ethernet unplug doesn't solve the issue.

 

Edit:  I see posts on the Internet describing this same problem from as far back as 2015.

https://github.com/symless/synergy/issues/5075

 

Edited by saccrue
Added info.

Share this post


Link to post
Share on other sites

Have you already tried setting the elevation level of your Windows machine to Always? If you haven't tried that yet, do the steps below for your Windows machine.

  1. Click Edit
  2. Click Settings
  3. Set Elevate to Always
  4. Click OK
  5. Click Apply or Start

Let us know how it goes. :)

Share this post


Link to post
Share on other sites

After making the change in your Windows machine, have you clicked the Apply button on it?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now