lou

attempting to set up first time new pc

6 posts in this topic

im attempting to set ot up for the first time in a new PC. The secondary PC has the client prorgram running with the correct IP listed under Server IP but all I am getting is:

-20T12:46:17] INFO: client connection may not be secure

[2017-07-20T12:46:18] INFO: OpenSSL 1.0.2 22 Jan 2015

[2017-07-20T12:46:33] ERROR: ssl error occurred (system call failure)

[2017-07-20T12:46:33] ERROR: eof violates ssl protocol

[2017-07-20T12:46:33] ERROR: failed to accept secure socket

 

repeatedly and on the client "failed to Connect to Server"

 

Share this post


Link to post
Share on other sites

Hi @lou. I'm sorry to hear that you're having problems with Synergy. For me to better diagnose the problem, please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites

Hey thanks so much Paul.  I actually think I got it figured out, but really appreciate your willingness to help!!! Regards. Lou

Share this post


Link to post
Share on other sites

hey @lou I don't suppose you can share what you figured out?  I am running into the same error and I wonder what you did to get around it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now