excribo

Mac as Client and Windows as Server doesn't work

7 posts in this topic

Hello,

since the latest update i did today my client Mac (MacBook Pro 13" 2011) is no longer connecting to my server PC (Windows 10).

The Output it gives on my Mac is the following:

[2017-07-20T15:25:39] INFO: log level: INFO
[2017-07-20T15:25:39] INFO: drag and drop enabled
[2017-07-20T15:25:39] NOTE: started client
[2017-07-20T15:25:39] NOTE: connecting to '192.168.56.1': 192.168.56.1:24800
2017-07-20 15:25:39.495 synergyc[622:14349] starting cocoa loop
[2017-07-20T15:25:43] WARNING: failed to connect to server: Network is unreachable
[2017-07-20T15:25:44] NOTE: connecting to '192.168.56.1': 192.168.56.1:24800

 

Kind regards

Anton.

Share this post


Link to post
Share on other sites

Hi @excribo. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites

The Mac OS ins the latest. Windows 10 is also up to date. The Synergy versions running are both 1.8.8. i'm using the WindowsPC as Server. The Server is connected via LAN to my Router, The Mac is connected via WIFI.

Screenshots follow :)

Share this post


Link to post
Share on other sites

I see. Have you tried using v1.9.0rc3 already? You can get it from the tagged thread below.

 

Share this post


Link to post
Share on other sites

Doesn't change anything

 

EDIT: Typing in the IP Address manually worked

Edited by excribo

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now