Duran

Trouble connecting the Computers

8 posts in this topic

I have checked to make sure that the configuration is right and it is but when I try to connect them I get a few errors that say its a unrecognized option. I'm not sure what to do.

Share this post


Link to post
Share on other sites

Hi @Duran. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites

So I have got two computers that are both running Synergy 1.8 and both are 64 bit. They are both also connected via Ethernet. I have uninstalled and reinstalled with no change.

Client Interface.png

Config.png

Server Interface.png

Share this post


Link to post
Share on other sites

Please check on the server configuration as it has an unknown screen added on it. Also, double check the screen names of your machines. It should not contain spaces.

Share this post


Link to post
Share on other sites

That screen is my streaming Computer. That's the computer I'm trying to connect too.

Share this post


Link to post
Share on other sites

I'm talking about the other one @Duran. Because the other machine I'm seeing is named GamingComputer.

Share this post


Link to post
Share on other sites

I got it connected by fixing one of the names now I have a hot key issue which is posted in configuration.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.