Jamesafluke

Never got it working. Clean slate?

7 posts in this topic

Thanks for sharing the logs @Jamesafluke. Based on it, Synergy only successfully connects to the 10.1.x.x network. Can you try pressing F12 on the machine which it shows the loading bar?

  • Like 1

Share this post


Link to post
Share on other sites
ERROR: cannot read configuration "C:/Users/james/AppData/Local/Symless/Synergy/synergy.conf": read error: line 39: overlapping range

@Andrew Nelless @Jerry Hou This problem again :|

@Paul Suarez Here's the smoking gun. The issue actually isn't a networking problem (if only Synergy would say this!!!). The problem is a bug in the config UI code which generates a bad config when the screens aren't perfectly aligned (and since the screen snapping code is a pile of crap, that happens a lot).

@Jamesafluke The workaround is to try and align the screens perfectly. You can also try reordering the screens and move them around until you don't see that error on your main computer anymore. Let us know if that doesn't work and we can try some more workarounds!

  • Like 1

Share this post


Link to post
Share on other sites

Alright, I've been playing jigsaw puzzle with the GUI for 10 minutes but haven't gotten anywhere. Any idea where I need to anchor everything? I've just moved screens around until they seemed to snap to a grid, then tried aligning the other screen next to it. Sometimes they're happy to align, sometimes they're obstinate about being a few pixels off, and sometimes it flies away to some odd spot. I don't know what I'm looking for.

I just installed on my second work computer (JamesSparkie) because I'm excited about getting this working. :) I'm just winding up with a bit of a mess here, haha. The one with the blue arrow is a ghost that remained after I tried changing DESKTOP's name. That's why I originally asked about resetting my whole profile on the cloud.

Today I noticed that the two computers I'm working with are showing opposite things. The GUI on DESKTOP shows JamesSparkie in a green box, while the GUI on James Sparkie shows Desktop in a green box.

Let me know if you have any other ideas, or if I should hang tight until the next patch or something. :)

Thanks guys!

 

Capture.PNG

Capture(1).PNG

Edited by Jamesafluke

Share this post


Link to post
Share on other sites

Hi @Jamesafluke. I'm sorry that you're still having problems with it. Please bear with us as we try to reset your account's cloud configuration. After this reset, it should wipe your previous machines' names and screens and let you start with a clean slate. ;)

  • Like 1

Share this post


Link to post
Share on other sites

Awesome! Thanks @Paul Suarez! I appreciate it. Let me know if there's any way I can contribute as far as the beta's concerned. I'm happy to help out however possible. :) 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now